# How to Install QGIS Plugin

Before the Mergin Maps plugin installation, please ensure you have already:

# Plugin installation

  1. Open QGIS on your computer

  2. Select Manage and Install Plugins... in the Plugins tab:

  3. Find the Mergin plugin and click Install Plugin:

  4. Close the Plugins dialog. The Mergin Maps plugin toolbar should appear in QGIS:

    TIP

    If you cannot see the toolbar, ensure Mergin Maps Toolbar is checked under View > Toolbars.

# Plugin configuration

With the plugin installed, we'll now configure it with your Mergin Maps credentials.

  1. Click the Configure Mergin Maps Plugin icon on the Mergin Toolbar:

  2. Enter your login credentials if these are blank

  3. Click Test Connection to verify that everything works correctly. If so, click OK.

Mergin Maps plugin for QGIS is now able to load projects from the cloud in QGIS.

The plugin has been installed and configured. You can learn more about its functionality in Mergin Maps plugin for QGIS Overview.

# Plugin upgrade

Upgrade the plugin periodically to ensure you can use the latest improvements.

  1. In QGIS, navigate to Manage and Install Plugins... in the Plugins tab

  2. Find the Mergin plugin. If there is a new version available, click Upgrade Plugin.

upgrade plugin